当前位置:首页 > 问答

当日涨停监控指标通达信

我来帮TA回答

股票公式问题 当天股票涨停报警的公式怎么编? 通达信 谢谢!

涨停是10%,所以按照前一交易日的收盘价*110%就可以啊

求大神编写一个通达信预警公式。盘中监控用的。条件是:股价跌破最近一个涨停板当日的最低价。

1、打开需要设置的预警的股票,然后单击右键,选择点击“设置条件预警”即可设置预警

通达信主力监控精灵打开涨停时间怎样才能从90点30分开始,9点30分之前的都不是真的涨停板过的,

采用集合竞价制度15分开始集合竞价26分以后的竞价基本稳定了,想早机会要前一晚上就看好了第二天集合竞价的时候主要是观察强度是否加仓,集合竞价的时候来找,略微滞后。

通达信显示最近涨停板数量的指标,如下图

你图中的副图指标不明白什么意思,但是那个什么z0显示有多少个涨停这个,很简单.
用下面的公式就是z0一直到z19.
X:=SUM(C=ZTPRICE(REF(CLOSE,1),0.1),20);
Z0:X;
Z1:REF(X,1);
Z2:REF(X,2);
Z3:REF(X,3);
Z4:REF(X,4);
Z5:REF(X,5);
Z6:REF(X,6);
Z7:REF(X,7);
Z8:REF(X,8);
Z9:REF(X,9);
Z10:REF(X,10);
Z11:REF(X,11);
Z12:REF(X,12);
Z13:REF(X,13);
Z14:REF(X,14);
Z15:REF(X,15);
Z16:REF(X,16);
Z17:REF(X,17);
Z18:REF(X,18);
Z19:REF(X,19);

求通达信公式第一天涨停第二天跳空高开的股票

公式已经编好,在通达信中测试通过。 XG:REF(C,1)/REF(C,2)>1.096 AND C>REF(C,1) AND L>REF(C,1);如果还有什么疑问可以在下面继续追问,如果认为满意的话别忘了点击下方的“选为满意回答”

通达信如何筛选第一天涨停,第二天冲高回落的选股公式,不管第二天是阴线还是阳线?

很简单,如好用请采纳。
xg:ref(c,1)/ref(c,2)>=1.098 and h>ref(c,1) and c<h;